Bug #86593

Clean install fails on missing configuration for EXT:scheduler

Added by Stefan Neufeind 10 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2018-10-08
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

A clean installation of TYPO3 v9.5.0 fails with:

(1/1) #1509654728 TYPO3\CMS\Core\Configuration\Exception\ExtensionConfigurationExtensionNotConfiguredException
No extension configuration for extension scheduler found. Either this extension has no extension configuration or the configuration is not up to date. Execute the install tool to update configuration.

History

#1 Updated by Georg Ringer 10 months ago

  • Status changed from New to Needs Feedback

how to you install it? if composer, how does the composer.json look like?

#2 Updated by Riccardo De Contardi 6 months ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or ping me.

Thank you and best regards

#3 Updated by Stefan Neufeind 6 months ago

I don't know exactly anymore how to reproduce it. Happened during an install at the time when I reported it, reproducible at that time.
Afaik it was composer-based but updated from some earlier version or so. Might have been a side-effect then.
So let's leave it closed for now.

Also available in: Atom PDF