Bug #86721

Reports module shows "Update Incomplete" but all wizards are done

Added by Michael Dittberner 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-10-23
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
reports,upgrade wizard,update incomplete
Complexity:
Is Regression:
Sprint Focus:

Description

I have a 9.5 installation where the report module always shows "Update Incomplete". All upgrade wizards are done, the progress bar is green and shows 100%. I have the same problem at several installations: local, an upgraded Mittwald installation and a brandnew mittwald installation.


Related issues

Duplicates TYPO3 Core - Bug #86632: Reports complaining that "Update incomplete" Closed 2018-10-11

History

#1 Updated by Wittkiel Gruppe 7 months ago

Duplicate of #86632

#2 Updated by Georg Ringer 7 months ago

  • Status changed from New to Closed

closed as duplicate

#3 Updated by Georg Ringer 7 months ago

  • Duplicates Bug #86632: Reports complaining that "Update incomplete" added

Also available in: Atom PDF