Bug #87049

Workspace Preview Info is rendered with pointer-events: none

Added by Lorenz Ulrich over 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2018-11-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The Workspace Preview information contains a link to leave the Preview mode:

The container has the CSS style pointer-events: none which seemingly doesn't allow the link to be clicked.

I'm not sure why this is the case. I assume the motivation was not to block any essential parts of the sites during Workspace Preview.


Files

workspace-preview-info.jpg (11.4 KB) workspace-preview-info.jpg Lorenz Ulrich, 2018-11-30 17:44
#1

Updated by Benni Mack about 2 years ago

  • Status changed from New to Needs Feedback

Hey,

sorry for the VERY late reply!

we've fixed this in TYPO3 v9 by explicitly using the "pointer-events: visible" now. Does the change work for you?

Thanks.
Benni.

#2

Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or ping me.

Thank you and best regards

Also available in: Atom PDF