Bug #87490

New translations created using Info module are considered new pages

Added by Sergio Catalá about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-01-18
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using "WEB > Info" module, and creating a translation of a page makes the page nested inside the current page, like a new page, when that should be a translation contained in the page.


Related issues

Duplicates TYPO3 Core - Bug #83721: Page translated using localization overview is shown as normal page L=0 Accepted 2018-01-29

History

#1 Updated by Georg Ringer about 1 month ago

  • Status changed from New to Closed

closed as duplicate of #83721

#2 Updated by Georg Ringer about 1 month ago

  • Duplicates Bug #83721: Page translated using localization overview is shown as normal page L=0 added

Also available in: Atom PDF