Feature #87693

move alternative domain to language settings

Added by David Bruchmann over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Link Handling, Site Handling & Routing
Target version:
-
Start date:
2019-02-12
Due date:
% Done:

0%

Estimated time:
PHP Version:
7.2
Tags:
Complexity:
Sprint Focus:

Description

Currently the alternative domain can be configured only on global level for the main-domain.
It would be nice having this setting instead for each language.
Like that it would be possible to configure for each language an own domain and also the alternative domains then.


Related issues

Is duplicate of TYPO3 Core - Feature #86400: Variants should be possible for site language baseAccepted2018-09-27

Actions
#1

Updated by Georg Ringer over 2 years ago

  • Category changed from SEO to Link Handling, Site Handling & Routing
#2

Updated by Georg Ringer over 2 years ago

  • Status changed from New to Rejected

closed as duplicate of #86400

#3

Updated by Georg Ringer over 2 years ago

  • Is duplicate of Feature #86400: Variants should be possible for site language base added
#4

Updated by David Bruchmann over 2 years ago

  • Tracker changed from Bug to Feature

Also available in: Atom PDF