Bug #87801

Variants for language entry points

Added by R3 H6 about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Link Handling, Site Handling & Routing
Target version:
-
Start date:
2019-02-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

It should be possible to have variants for language entry points as it is possible to have variants for the base entry points.

Use case:
domain-en.com (base entry point)
domain-de.com (language entry point)

For development or on a staging environment it is only possible to setup a variant for the base entry point:
domain-en.local

But it is not possible to setup the variant "domain-de.local".

Possible solution:
Add a condition field for language entry points and not limit the amount of entry points per language.


Related issues

Is duplicate of TYPO3 Core - Feature #86400: Variants should be possible for site language baseAccepted2018-09-27

Actions
#1

Updated by Georg Ringer about 3 years ago

  • Is duplicate of Feature #86400: Variants should be possible for site language base added
#2

Updated by Georg Ringer about 3 years ago

closed as duplicate, see https://stackoverflow.com/a/54861917/2389552 for a possible solution

#3

Updated by Georg Ringer about 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF