Bug #87860

TCAdefaults does not work for pages with drag & drop

Added by Claus Harup about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend JavaScript
Target version:
-
Start date:
2019-03-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Working with TYPO3 v. 9.5.5

Creating a new page with the drag & drop functionality my predefined TCAdefaults are not set.... - no problems in TYPO3 v. 8.7.24


Related issues

Is duplicate of TYPO3 Core - Bug #59383: Create page via drag'n'drop does not respect TCAdefaults from UserTSClosed2014-06-06

Actions
#1

Updated by Benni Mack about 3 years ago

Hey Claus,

please try out this change and vote for it:
https://review.typo3.org/c/Packages/TYPO3.CMS/+/58453

Thanks,
Benni.

#2

Updated by Benni Mack about 3 years ago

  • Is duplicate of Bug #59383: Create page via drag'n'drop does not respect TCAdefaults from UserTS added
#3

Updated by Riccardo De Contardi about 3 years ago

  • Status changed from New to Closed

I close this issue as a duplicate of #59383 please continue the discussion there. A reference to this issue has been added to keep track of it.

Thank you.

Also available in: Atom PDF