Bug #88219

Update Twitter Bootstrap to v3.4.1 in Install Tool

Added by Andreas Fernandez 7 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-04-26
Due date:
% Done:

100%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

The Install Tool ships its own bootstrap, which needs to get updated as well.


Related issues

Related to TYPO3 Core - Task #88213: Update Twitter Bootstrap to v3.4.1 Closed 2019-04-25

Associated revisions

Revision d6f72d72 (diff)
Added by Andreas Fernandez 7 months ago

[BUGFIX] Let Install Tool use core's bootstrap

The Install Tool ships bootstrap on its own, which doesn't make much sense
right now, since other components get used from EXT:core as well.

For now, the separated bootstrap gets removed and the one of EXT:core is
used instead.

Resolves: #88219
Related: #88213
Releases: master, 9.5, 8.7
Change-Id: I53425f56a44fa9782d7f3776175ac08bc746e5ab
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60565
Tested-by: TYPO3com <>
Tested-by: Susanne Moog <>
Tested-by: Mathias Brodala <>
Tested-by: Benni Mack <>
Reviewed-by: Susanne Moog <>
Reviewed-by: Mathias Brodala <>
Reviewed-by: Benni Mack <>

Revision 2df92f01 (diff)
Added by Andreas Fernandez 7 months ago

[BUGFIX] Let Install Tool use core's bootstrap

The Install Tool ships bootstrap on its own, which doesn't make much sense
right now, since other components get used from EXT:core as well.

For now, the separated bootstrap gets removed and the one of EXT:core is
used instead.

Resolves: #88219
Related: #88213
Releases: master, 9.5, 8.7
Change-Id: I53425f56a44fa9782d7f3776175ac08bc746e5ab
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60618
Tested-by: TYPO3com <>
Tested-by: Benni Mack <>
Reviewed-by: Benni Mack <>

Revision 5bc663f1 (diff)
Added by Benni Mack 7 months ago

[BUGFIX] Let Install Tool use core's bootstrap

The Install Tool ships bootstrap on its own, which doesn't make much sense
right now, since other components get used from EXT:core as well.

For now, the separated bootstrap gets removed and the one of EXT:core is
used instead.

Resolves: #88219
Related: #88213
Releases: master, 9.5, 8.7
Change-Id: I53425f56a44fa9782d7f3776175ac08bc746e5ab
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60619
Tested-by: TYPO3com <>
Tested-by: Benni Mack <>
Reviewed-by: Benni Mack <>

History

#1 Updated by Andreas Fernandez 7 months ago

  • Related to Task #88213: Update Twitter Bootstrap to v3.4.1 added

#2 Updated by Gerrit Code Review 7 months ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60565

#3 Updated by Gerrit Code Review 7 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60565

#4 Updated by Gerrit Code Review 7 months ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60618

#5 Updated by Gerrit Code Review 7 months ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60619

#6 Updated by Andreas Fernandez 7 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#7 Updated by Benni Mack 6 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF