Bug #88298

No way to reset search in pagetree

Added by Jigal van Hemert over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2019-05-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The only way to clear the search in the pagetree is to delete the search word(s). This turns the pagetree in a state where all nodes are uncollapsed. Refreshing the tree turns it into a fully collapsed state. There is no way to return to the previous state (e.g. with a few nodes uncollapsed).

Expected behaviour:
after clearing the search field the pagetree returns to the previous state with one possible exception:
a selected node must always be visible

#1

Updated by Frank Naegler over 1 year ago

  • Status changed from New to Needs Feedback

I can't reproduce the issue with v9 nor v10. Can you confirm, that this issue is fixed so we can close the issue?

#2

Updated by Jigal van Hemert about 1 year ago

  • Status changed from Needs Feedback to Closed

Works in current v9 version

Also available in: Atom PDF