Bug #88394

adding a new category will show an error!?

Added by Kurt Kunig 3 months ago. Updated 4 days ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2019-05-20
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
categories, insert cats
Complexity:
Is Regression:
Sprint Focus:

Description

Coming from the list view I want to add a new category.
An error will be shown!?

Look into the two screenshots below.

since TYPO3 version 9.5.7, not in V9.5.5

typo3-bug-2019-05-20_093532.jpg View - fig. 1 (24.4 KB) Kurt Kunig, 2019-05-20 09:43

typo3-bug-2019-05-20_093403.jpg View - fig. 2 (27.1 KB) Kurt Kunig, 2019-05-20 09:43

Video_2019-05-20_125024.wmv (1.78 MB) Kurt Kunig, 2019-05-20 12:52

History

#1 Updated by Kurt Kunig 3 months ago

The error message:

Oops, an error occurred!
No pseudo-site found in root line of page 20

Remark: the "20" behind "page" is NOT a page-id but the category-id!

#2 Updated by Josef Glatz 3 months ago

  • Status changed from New to Needs Feedback

Can't reproduce in fresh latest 9.5 release when I have a site-configuration in place for the actual page tree. (with and without translated records).

I don't get any errors, also without a site configuration in place for the page tree.

Seems like any 3rd party extension is responsible for it?!?

#3 Updated by Kurt Kunig 3 months ago

I made a video.

I found this error in 2 different accounts since TYPO3 got the V9.5.7 upgrade!?

#4 Updated by Josef Glatz 3 months ago

Kurt Kunig wrote:

I made a video.

I found this error in 2 different accounts since TYPO3 got the V9.5.7 upgrade!?

Does this TYPO3 instance has any 3rd party extensions loaded? I can't see this informations in the video. I believe you that the error occurs but nobody can help if you provide some more infos.

Therefore: can you reproduce it on a clean fresh TYPO3 9.5.7 installation? As you have Mittwald, it's not that hard to get a fresh TYPO3 9.5.7 installation.

#5 Updated by Riccardo De Contardi 4 days ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or ping me.

Thank you and best regards

Also available in: Atom PDF