Bug #88670

FindAll() method return no result

Added by Florian Rival 5 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extbase
Target version:
-
Start date:
2019-07-01
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
CodingNight
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

After a core upgrade from Typo3 V9.5.7 to V9.5.8 the method FindAll return no result.

It works well with version V9.5.7, in request debug, I saw that pid = 0 was set whereas

plugin.xxx.persistence.storagePid is set for the extension.

History

#1 Updated by Susanne Moog 4 months ago

  • Tags set to CodingNight

#2 Updated by Florian Rival 3 months ago

Sorry it was not a bug but a bad configuration, the pid uid set in constant TS was not the one getting in TS config.
You can close this issue.

#3 Updated by Frank Naegler about 1 month ago

  • Status changed from New to Closed

Also available in: Atom PDF