Bug #88808

Warning in AbstractConfigurationManagerTest

Added by Benjamin Franzke almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Start date:
2019-07-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

TYPO3\CMS\Extbase\Tests\Unit\Configuration\AbstractConfigurationManager
 ⚠ Controller of switchable controller actions can be a fully qualified class name
   ┐
   ├ Trying to configure method "getSwitchableControllerActions" which cannot be configured because it does not exist, has not been specified, is final, or is static
   │


Related issues

Related to TYPO3 Core - Task #88496: Replace switchable controller actions terminologyClosedAlexander Schnitzler2019-06-05

Actions
#1

Updated by Benjamin Franzke almost 2 years ago

  • Related to Task #88496: Replace switchable controller actions terminology added
#2

Updated by Gerrit Code Review almost 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61330

#3

Updated by Benjamin Franzke almost 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF