Bug #89212

Delete page in page tree via drag and drop in bottom area is gone away

Added by Bernhard Eckl about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2019-09-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since TYPO3 9 the functionality to delete a page in the page tree via drag and drop is not available anymore. In v8 it was still present.


Files

cattura.png (67.5 KB) cattura.png Riccardo De Contardi, 2019-09-19 21:53
#1

Updated by Riccardo De Contardi about 1 year ago

@Bernhard Eckl on TYPO3 9 you should be able to drag a page to the right border of the pagetree column to show a "drop area" for delete near each page:

Does it not work for you?

#2

Updated by Bernhard Eckl about 1 year ago

  • % Done changed from 0 to 100

Ahh, I didn’t realize that and thought the feature is gone. Thanks for your help. Issue can be closed.

#3

Updated by Frank Naegler about 1 year ago

  • Status changed from Needs Feedback to Closed

looks like no issue, I will close the ticket.

Also available in: Atom PDF