Task #89305

Review v10.1 Changelog

Added by Oliver Hader over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Documentation
Start date:
2019-09-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #89289: Move changelog files for 10.1 releaseClosedAnja Leichsenring2019-09-26

Actions
#1

Updated by Oliver Hader over 1 year ago

  • Target version set to Candidate for Major Version
#2

Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61860

#3

Updated by Gerrit Code Review over 1 year ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61860

#4

Updated by Joerg Kummer over 1 year ago

Duplicate of #89289?

#5

Updated by Joerg Kummer over 1 year ago

  • Related to Task #89289: Move changelog files for 10.1 release added
#6

Updated by Oliver Hader over 1 year ago

  • Related to deleted (Task #89289: Move changelog files for 10.1 release)
#7

Updated by Oliver Hader over 1 year ago

  • Is duplicate of Task #89289: Move changelog files for 10.1 release added
#8

Updated by Oliver Hader over 1 year ago

  • Status changed from Under Review to Rejected

Also available in: Atom PDF