Feature #89502

Add possibility to set site title in Site configuration

Added by Richard Haeser almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
SEO
Target version:
-
Start date:
2019-10-24
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

It should be possible to set the title of the website in the Site configuration and not in the Template record as it is now. It should be possible to set it on a language base so you could have a localized site title.

This information will be used for generating the page title but later on for schema.org as well.


Related issues

Is duplicate of TYPO3 Core - Feature #85592: Move site title to site moduleClosedGeorg Ringer2018-07-19

Actions
#1

Updated by Riccardo De Contardi almost 2 years ago

Is this one related to #85592 or even a duplicate?

#2

Updated by Richard Haeser almost 2 years ago

  • Is duplicate of Feature #85592: Move site title to site module added
#3

Updated by Richard Haeser almost 2 years ago

  • Status changed from New to Closed
#4

Updated by Riccardo De Contardi almost 2 years ago

  • Assignee deleted (Richard Haeser)

Also available in: Atom PDF