Bug #90455

Allow opening dashboard widget XHR in firefox new tab

Added by Daniel Siepmann over 1 year ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
2020-02-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Firefox allows to open an XHR in a new tab. This does not work, I'm logged out of TYPO3. The same feature is working in Chromium.
Not sure what's causing this issue, but would be cool for debugging purposes to be able to open the XHR as new tab also in Firefox. Tested with 73.0.1 (64-bit).


Files

#1

Updated by Daniel Siepmann over 1 year ago

  • Category set to Dashboard
#2

Updated by Georg Ringer over 1 year ago

  • Category deleted (Dashboard)
  • Assignee deleted (Richard Haeser)

I am pretty sure this has nothing to with dashboards, had this during debugging as well opening a post request in new tab. it was xhr from suggest search

#3

Updated by Georg Ringer about 1 year ago

I guess this is a browser issue.

can you check out if right click > copy > copy url (see screenshot attached) works? it does for me

#4

Updated by Daniel Siepmann about 1 year ago

Also working for me, thanks Georg, didn't think about that approach.

Its still strange. Because other XHR in TYPO3 backend work.

Not sure through whether we need the issue to be fixed. Maybe someone has more insights and an idea how to fix it, because it would make things easier for everyone.

#5

Updated by Riccardo De Contardi about 1 year ago

  • Category set to Dashboard
#6

Updated by Richard Haeser 4 months ago

  • Status changed from Needs Feedback to Closed

I think this issue can be closed. If you think this still is an issue, please let me know.

Also available in: Atom PDF