Bug #90507

EXT:workspaces does not reload Topbar after install

Added by Gernot Ploiner 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2020-02-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After installing EXT:workspaces in the TYPO3 10.3.0 Backend (git-master clone from 23.02.2020), the Topbar in the TYPO3 Backend was not reloaded.
I have to reload the TYPO3 Backend with F5, to see the Workspace-items in the Topbar.
The same problem is after deinstalling the EXT:workspaces.

Firefox 73.0 on Ubuntu 18.04 Desktop.

#1

Updated by Georg Ringer 9 months ago

  • Status changed from New to Needs Feedback

I can't reproduce on latest master - however there are no changes in the last 4 days which would have fixed that.

can you recheck on 2nd system?

#2

Updated by Riccardo De Contardi 9 months ago

  • Category set to Workspaces
#3

Updated by Riccardo De Contardi 9 months ago

I tried with both 9.5.14 and 10.4.0-dev with several browsers (Chrome, Firefox, Safari) to enable/disable the EXT:workspace several times: each time, the icon on the top bar is added/removed automatically.

The only way I found not to have the workspace icon on the top bar is when I perform a fresh (new) installation of the workspace extension: in this case the icon is absent, but the reason is: no workspace is present at all from the beginning. (tested with 9.5.14).

#4

Updated by Georg Ringer 9 months ago

  • Status changed from Needs Feedback to Rejected

I am closing this because 2 people couldn't reproduce it.

Gernot Krause: If still valid for you, please reach out to Riccardo or me on slack to reopen the issue, thx!

Also available in: Atom PDF