Bug #91046

Re-enable clearable behavior of ext:beuser filter field

Added by Oliver Hader 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2020-04-15
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

91046_95.png View (113 KB) Oliver Hader, 2020-04-15 15:12


Related issues

Related to TYPO3 Core - Task #70360: Use ModuleTemplate API for ext:beuser Closed 2015-10-04
Related to TYPO3 Core - Task #70135: Add clear button for search in Backend User Listing Closed 2015-09-27

Associated revisions

Revision dc6dfd79 (diff)
Added by Oliver Hader 3 months ago

[BUGFIX] Re-enable clearable behavior of ext:beuser filter field

See https://review.typo3.org/c/Packages/TYPO3.CMS/+/43870/
+ typo3/sysext/beuser/Resources/Private/Layouts/Default.html
+ module import was accidentally removed in #70360

Resolves: #91046
Releases: master, 9.5
Change-Id: I04e0be82c4f16b84b951a157c5618722cdf7577f
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/64184
Tested-by: TYPO3com <>
Tested-by: Oliver Hader <>
Reviewed-by: Oliver Hader <>

Revision d80621d0 (diff)
Added by Oliver Hader 3 months ago

[BUGFIX] Re-enable clearable behavior of ext:beuser filter field

See https://review.typo3.org/c/Packages/TYPO3.CMS/+/43870/
+ typo3/sysext/beuser/Resources/Private/Layouts/Default.html
+ module import was accidentally removed in #70360

Resolves: #91046
Releases: master, 9.5
Change-Id: I04e0be82c4f16b84b951a157c5618722cdf7577f
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/64185
Tested-by: TYPO3com <>
Tested-by: Oliver Hader <>
Reviewed-by: Oliver Hader <>

History

#1 Updated by Oliver Hader 3 months ago

  • Related to Task #70360: Use ModuleTemplate API for ext:beuser added

#2 Updated by Oliver Hader 3 months ago

  • Related to Task #70135: Add clear button for search in Backend User Listing added

#3 Updated by Oliver Hader 3 months ago

  • Subject changed from Reenable clearable behavior of ext:beuser filter field to Re-enable clearable behavior of ext:beuser filter field

#4 Updated by Oliver Hader 3 months ago

  • Description updated (diff)

#5 Updated by Gerrit Code Review 3 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64184

#6 Updated by Gerrit Code Review 3 months ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64185

#7 Updated by Oliver Hader 3 months ago

Looks ugly in 9.5 due to padding...

#8 Updated by Oliver Hader 3 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#9 Updated by Gerrit Code Review 3 months ago

  • Status changed from Resolved to Under Review

Patch set 2 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64185

#10 Updated by Oliver Hader 3 months ago

  • Status changed from Under Review to Resolved

#11 Updated by Benni Mack 3 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF