Bug #91187

Epic #90812: Fluid-based Page Module

Wrong Langflag and Icon in Page Module (Column View) in Overlay

Added by Stefan Busemann 7 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2020-04-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

As an editor, I want to seen the selected language with label and flag.

AC:
  • Selected language overlay in Page Module (Column View) is used
Preconditions:
  • TYPO3 10.4 is used
  • Default Lang and at least one Overlay is configured (in my Screenshots EN is default lang, DE is overlay)
Steps to reproduce:
  • Create a new page
  • Translate the page
  • Switch to overlay language in Page Module (German in my example)
  • Switch to Column View in Page Module (see PageModule-Lang-Columns-Wrong-Icon.png)

Screen 1: Example in Language View (the correct language flags are used)

Screen 2: Example in Column View (the wrong language flag for DE) is used


Files

PageModule-Lang.png (62.3 KB) PageModule-Lang.png Stefan Busemann, 2020-04-24 15:51
PageModule-Lang-Columns-Wrong-Icon.png (45.6 KB) PageModule-Lang-Columns-Wrong-Icon.png Stefan Busemann, 2020-04-24 15:51
#1

Updated by Benni Mack 7 months ago

  • Category changed from FormEngine aka TCEforms to Backend User Interface
  • Priority changed from Should have to Must have
  • Target version set to next-patchlevel
  • Parent task set to #90812
#2

Updated by Georg Ringer about 2 months ago

  • Status changed from New to Closed

can't reproduce anymore. please contact me on slack if still valid for you.

#3

Updated by Stefan Busemann about 2 months ago

  • % Done changed from 0 to 100

Can not reproduce it either.

Also available in: Atom PDF