Bug #91202

Backend-Pagetree can't scroll horizontally

Added by Matthias Pruy over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2020-04-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
backend, pagetree, scroll
Complexity:
Is Regression:
Sprint Focus:

Description

Since TYPO3 10, the page tree in the backend no longer scrolls horizontally. If you have a complex page tree with several levels and sometimes long page titles, these titles are sometimes not completely readable and the page tree does not offer the possibility to scroll horizontally.


Related issues

Related to TYPO3 Core - Feature #78760: Make pagetree panel resizable/expandable on large screensClosed2016-11-21

Actions
Related to TYPO3 Core - Bug #89355: Page tree cuts off page titles horizontallyClosed2019-10-07

Actions
#1

Updated by Josef Glatz over 1 year ago

9.5 is also affected

#2

Updated by Riccardo De Contardi over 1 year ago

  • Related to Feature #78760: Make pagetree panel resizable/expandable on large screens added
#3

Updated by Riccardo De Contardi over 1 year ago

  • Related to Bug #89355: Page tree cuts off page titles horizontally added
#4

Updated by Riccardo De Contardi over 1 year ago

  • Status changed from New to Closed

I close this issue as a duplicate of #89355, please continue the discussion there. I've created a relation between the issues to keep track of it.

Also available in: Atom PDF