Bug #91426

Form Extension: FileUpload field produces javascript error

Added by Andreas Sturmberger over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2020-05-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

TYPO3 9.5.17

When adding an FileUpload Field (or ImageUpload) to a form a Javascript error occurs and the formeditor breaks.

Error:
Invalid parameter "key" (1475361755).

Reopening the Form results in the same error.

It works in 9.5.16 but not in 9.5.17.


Files

Capture.PNG (87.3 KB) Capture.PNG Andreas Sturmberger, 2020-05-18 11:24

Related issues

Is duplicate of TYPO3 Core - Bug #91367: TYPO3 9.5.17 error with ext:form and upload fieldsClosed2020-05-12

Actions
#1

Updated by Michael Stucki over 1 year ago

  • Project changed from forge.typo3.org to TYPO3 Core
  • TYPO3 Version set to 10

Wrong project.

#2

Updated by Andreas Fernandez over 1 year ago

  • Status changed from New to Closed

Thank you for your report. The issue has been solved with #91367 already.

#3

Updated by Andreas Fernandez over 1 year ago

  • Is duplicate of Bug #91367: TYPO3 9.5.17 error with ext:form and upload fields added
#4

Updated by Oliver Hader over 1 year ago

  • Category set to Form Framework
  • Target version set to 9.5.18 & 10.4.3

Also available in: Atom PDF