Feature #91802

Misleading TCA-Label in BE Page -> Listmodule for field 'no_search' in table pages

Added by Chris W 6 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2020-07-15
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
easy
Sprint Focus:

Description

The Label for the field "no_search" ist misleading in Page-Listmodule.

Go to page settings and enable "Include in Search [no_search]" (The page should now e.g. indexed for search).

If the field 'no_search' is enabled to show up in BE Page-Listmodule the label is 'No Search'. For an editor it looks like the page is disabled in search because "No search -> Yes".

Maybe this label should be also "Include in Search".

TYPO3 10.4.5
Affected files:
LLL:EXT:frontend/Resources/Private/Language/locallang_tca.xlf:pages.no_search


Files

module-page-list.png (13.1 KB) module-page-list.png Chris W, 2020-07-15 15:42
tca-pages.png (9.6 KB) tca-pages.png Chris W, 2020-07-15 15:42

Related issues

Is duplicate of TYPO3 Core - Bug #92654: The label of pages.no_search field is still "No search" which leads to wrong display in recordlistClosedOliver Bartsch2020-10-21

Actions
#1

Updated by Oliver Bartsch 3 months ago

  • Related to Bug #92654: The label of pages.no_search field is still "No search" which leads to wrong display in recordlist added
#2

Updated by Oliver Bartsch 3 months ago

  • Related to deleted (Bug #92654: The label of pages.no_search field is still "No search" which leads to wrong display in recordlist)
#3

Updated by Oliver Bartsch 3 months ago

  • Is duplicate of Bug #92654: The label of pages.no_search field is still "No search" which leads to wrong display in recordlist added
#4

Updated by Oliver Bartsch 3 months ago

  • Status changed from New to Closed

Hi, thanks for your report. This should be already resolved with #92645. I'll therefore close this issue. If you feel like there is still something wrong, please let me know an I'll reopen the issue or create a new one.

Also available in: Atom PDF