Bug #91864

Allow Composer 2 with typo3/cms package

Added by Helmut Hummel 7 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-07-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Currently the dev dependency ocramius/package-versions does not
work with Composer 2. To overcome this, Composer published
an API compatible package which can be used as replacement.

Also available in: Atom PDF