Bug #91920

Fluid Plugin Preview of extensions not possible by TSconfig

Added by Stefan Froemken 4 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2020-08-03
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Hello,

I have following pageTSconfig:

mod.web_layout.tt_content.preview.list.events2_events = EXT:events2/Resources/Private/Templates/PluginPreview/Events.html

Since TYPO3 10.3 this is not working anymore with Feature toggle ON for ContentElementPreviewFromFluidTemplate.

Stefan


Related issues

Related to TYPO3 Core - Feature #78450: Introduce PreviewRenderer patternClosed2016-10-26

Actions
#1

Updated by Gerrit Code Review 4 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/65150

#2

Updated by Oliver Hader 4 months ago

#3

Updated by Gerrit Code Review 2 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/65783

#4

Updated by Stefan Froemken 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack about 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF