Bug #91972

Page Tree is not loading if editor has no allowed page types

Added by Philipp Thiele 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2020-08-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If an editor loads the page tree in with no allowed page types (via usergroup settings), the page tree will not load.
JavaScript Errors in Console:
  • Uncaught TypeError: input.clearable is not a function
  • Uncaught TypeError: this.dragDrop is undefined

Related issues

Is duplicate of TYPO3 Core - Bug #91878: Fatal error in pagetree 9.5.20Closed2020-07-28

Actions
#1

Updated by Xavier Perseguers 4 months ago

  • Status changed from New to Accepted

Confirmed, this has changed with latest update 9.5.20.

#2

Updated by Richard Haeser 4 months ago

  • Is duplicate of Bug #91878: Fatal error in pagetree 9.5.20 added
#3

Updated by Richard Haeser 4 months ago

  • Status changed from Accepted to Closed

See https://forge.typo3.org/issues/91878. We will close this ticket and keep track of this issue in the other issue.

Also available in: Atom PDF