Bug #91973

Links / HTML tags in sys_news not rendered

Added by Andreas Kiessling 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-08-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The CKEditor of a sys_news record allows to set links, but when opening the backend login screen, the links are stripped, lists are not rendert etc.
I suspect, that there is no parseFunc available to handle the tags

<f:format.html>{item.content}</f:format.html>

Related issues

Is duplicate of TYPO3 Core - Bug #67556: System news cannot render RTE contentAccepted2015-06-17

Actions
#1

Updated by Andreas Kiessling 4 months ago

  • Subject changed from Links in sys_news not rendered to Links / HTML tags in sys_news not rendered
#2

Updated by Riccardo De Contardi 4 months ago

Related or duplicated of #67556, maybe?

#3

Updated by Andreas Kiessling 4 months ago

Wow, yes... I did not find that issue and wonder why the RTE was even implemented back then, when such "trivial" stuff does not work.

#4

Updated by Andreas Kiessling 4 months ago

  • Is duplicate of Bug #67556: System news cannot render RTE content added
#5

Updated by Riccardo De Contardi 4 months ago

Andreas Otto † Kiessling thank you for your answer; do you mind if I close your issue, and continue the discussion on the previous one?
Thank you also for having added a relation between the two issues.

#6

Updated by Georg Ringer 4 months ago

  • Status changed from New to Rejected

closed as duplicate

Also available in: Atom PDF