Bug #91978

Header thumbnail isn't rendered according to configuration

Added by Helmut Hummel 7 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-08-11
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The default configuration for header thumbnails of sys_file_reference records is

width: 50, height: 50c
which should result in a square image, where the height is cropped.

But the result is an image respecting aspect ratio.

This is due to the fact that the image processing was changed to IMAGE_PREVIEW, which only accepts
integer values as width and height and also only these two options.


Related issues

Related to TYPO3 Core - Bug #71670: IRRE FAL preview images skewed (square)Closed2015-11-17

Actions

Also available in: Atom PDF