Bug #92360

with mod.web_layout.defLangBinding set to true, no content output is generated

Added by Helmut Hummel 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-09-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Reason is that with #90315 code was refactored in a way that does not respect
the $defLangBinding variable any more which is filled with rendered content elements in
\TYPO3\CMS\Backend\View\PageLayoutView::getTable_tt_content::494


Related issues

Related to TYPO3 Core - Task #90315: Split up PageLayoutView code into smaller chunksClosedBenni Mack2020-02-04

Actions
Is duplicate of TYPO3 Core - Bug #90617: Page Module: No content elements displayed with mod.web_layout.defLangBindingClosed2020-03-02

Actions
#1

Updated by Helmut Hummel 4 months ago

  • Is Regression set to Yes
#2

Updated by Helmut Hummel 4 months ago

  • Related to Task #90315: Split up PageLayoutView code into smaller chunks added
#3

Updated by Helmut Hummel 4 months ago

  • Is duplicate of Bug #90617: Page Module: No content elements displayed with mod.web_layout.defLangBinding added
#4

Updated by Helmut Hummel 4 months ago

  • Status changed from New to Closed

closed as duplicate

Also available in: Atom PDF