Bug #93115

T3Editor panel label missing

Added by Benjamin Franzke 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2020-12-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The panel label that used to be parsed from the <textarea> alt attribute is missing.

Current output:

Expected output:

This has been broken with https://review.typo3.org/c/Packages/TYPO3.CMS/+/66225 for master and 10.4.


Files

t3editor-panel-expected-output.png (43.6 KB) t3editor-panel-expected-output.png Benjamin Franzke, 2020-12-19 10:57
t3editor-panel-incorrect-output.png (55.7 KB) t3editor-panel-incorrect-output.png Benjamin Franzke, 2020-12-19 10:57

Related issues

Related to TYPO3 Core - Bug #92633: Textarea Page TSconfig has an invalid alt attributeClosedGeorg Ringer2020-10-21

Actions
#1

Updated by Benjamin Franzke 7 months ago

  • Related to Bug #92633: Textarea Page TSconfig has an invalid alt attribute added
#2

Updated by Gerrit Code Review 7 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67189

#3

Updated by Gerrit Code Review 7 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67189

#4

Updated by Gerrit Code Review 7 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67194

#5

Updated by Benjamin Franzke 7 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack 7 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF