Bug #93120

Epic #93119: Bootstrap v5 migration

Card header is missing proper padding

Added by Oliver Bartsch 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-12-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The cards header, mostly used in install tool, is missing some proper bottom padding. See some examples:


Files

cards.png (68.6 KB) cards.png Oliver Bartsch, 2020-12-20 11:27
feature-toggles.png (132 KB) feature-toggles.png Oliver Bartsch, 2020-12-20 11:27
#1

Updated by Gerrit Code Review 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67231

#2

Updated by Martin Kutschker 2 months ago

While it's true that the bottom-padding "is missing" in v11, this only happens because the header has now a background and a border.
This change in CSS is what calls for the added padding.
The background causes some more broken layout, eg in the about module.

#3

Updated by Gerrit Code Review 2 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67231

#4

Updated by Anonymous 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF