Bug #93124

Epic #93119: Bootstrap v5 migration

Nav tab items miss border color if active

Added by Oliver Bartsch 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2020-12-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since bootstrap v5 (see: https://getbootstrap.com/docs/5.0/components/navs-tabs/) all nav tab items must have the nav-item and nav-link classes assigned. Otherwise styles are partly broken e.g. border color of an active tab item.

See:


Files

import-module.png (8.17 KB) import-module.png Oliver Bartsch, 2020-12-20 14:46

Also available in: Atom PDF