Bug #93125

Epic #93119: Bootstrap v5 migration

Display errors in horizontal lists

Added by Oliver Bartsch 9 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2020-12-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Horizontal lists, using dl, dt, dd and custom classes do not longer behaves as expected. This is mainly because the custom styles used rely on "float layout".

See e.g. distribution packages details view

Before:

After:


Files

horizontal-list-before.png (15.2 KB) horizontal-list-before.png Oliver Bartsch, 2020-12-20 17:32
horizontal-list-after.png (18.9 KB) horizontal-list-after.png Oliver Bartsch, 2020-12-20 17:32
Schermata 2021-08-06 alle 19.33.18.png (81.1 KB) Schermata 2021-08-06 alle 19.33.18.png Riccardo De Contardi, 2021-08-06 17:34

Related issues

Related to TYPO3 Core - Bug #94145: Beautify definition list in distribution detail viewClosed2021-05-17

Actions

Also available in: Atom PDF