Bug #93548

Page tree: drag new page does not work

Added by Michael Schams 8 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-02-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

TYPO3 v11.1-dev. I try to create a new (standard) page and add it to the end of the list.
Once I release the mouse button, nothing happens.
The new page is not created.


Files

screenshot.png (90.5 KB) screenshot.png Michael Schams, 2021-02-19 07:52
issue93548.mp4 (825 KB) issue93548.mp4 Michael Schams, 2021-02-21 02:26
Schermata 2021-02-21 alle 10.12.50.png (50.9 KB) Schermata 2021-02-21 alle 10.12.50.png Riccardo De Contardi, 2021-02-21 09:16
#1

Updated by Gianluigi Martino 8 months ago

Cannot confirm this, tryed with the same T3 and PHP version.

#2

Updated by Riccardo De Contardi 8 months ago

which browser are you using?

#3

Updated by Michael Schams 8 months ago

Firefox version 83.0 (64-bit).
See attached video clip issue93548.mp4.

#4

Updated by Michael Schams 8 months ago

Also tested with Chrome version 88.0.4324.182, same problem.

#5

Updated by Riccardo De Contardi 8 months ago

I think I can reproduce the problem with version 11 but not on version 10.

It looks like there is a problem when dragging an element after the last element of the tree.

I have seen this error on the console (attached file Schermata 2021-02-21 alle 10.12.50.png )

#6

Updated by Michael Schams 6 months ago

Just FYI: TYPO3 v11.2-dev still has this issue.

#7

Updated by Michael Schams 4 months ago

Just FYI: TYPO3 v11.3-dev still has this issue (as of today 23 June 2021).

#8

Updated by Gerrit Code Review 3 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#9

Updated by Gerrit Code Review 3 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#10

Updated by Gerrit Code Review 3 months ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#11

Updated by Gerrit Code Review 3 months ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#12

Updated by Gerrit Code Review 3 months ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#13

Updated by Gerrit Code Review 3 months ago

Patch set 6 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#14

Updated by Gerrit Code Review 3 months ago

Patch set 7 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/70185

#15

Updated by Nikita Hovratov 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#16

Updated by Benni Mack about 1 month ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF