Bug #93796

Tree element doesn't hide overflow

Added by Richard Haeser about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2021-03-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In current master, the select tree element is showing all nodes without an overflow which causes some nasty screens.


Files


Related issues

Is duplicate of TYPO3 Core - Bug #93802: SVG Tree in TCA tree mode overflows containerClosedBenjamin Franzke2021-03-22

Actions
#1

Updated by Gerrit Code Review about 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68555

#2

Updated by Richard Haeser about 2 months ago

  • Status changed from Under Review to New
#3

Updated by Richard Haeser about 2 months ago

  • Has duplicate Bug #93802: SVG Tree in TCA tree mode overflows container added
#4

Updated by Richard Haeser about 2 months ago

  • Has duplicate deleted (Bug #93802: SVG Tree in TCA tree mode overflows container)
#5

Updated by Richard Haeser about 2 months ago

  • Is duplicate of Bug #93802: SVG Tree in TCA tree mode overflows container added
#6

Updated by Richard Haeser about 2 months ago

  • Status changed from New to Closed

Handled in #93802

Also available in: Atom PDF