Bug #93802

SVG Tree in TCA tree mode overflows container

Added by Benjamin Franzke about 2 months ago. Updated 10 days ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
Start date:
2021-03-22
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Related to TYPO3 Core - Task #93773: Move SVG Tree to Lit ElementsClosedBenni Mack2021-03-18

Actions
Has duplicate TYPO3 Core - Bug #93796: Tree element doesn't hide overflowClosed2021-03-22

Actions
#1

Updated by Benjamin Franzke about 2 months ago

  • Related to Task #93773: Move SVG Tree to Lit Elements added
#2

Updated by Gerrit Code Review about 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68559

#3

Updated by Richard Haeser about 2 months ago

  • Is duplicate of Bug #93796: Tree element doesn't hide overflow added
#4

Updated by Richard Haeser about 2 months ago

  • Is duplicate of deleted (Bug #93796: Tree element doesn't hide overflow)
#5

Updated by Richard Haeser about 2 months ago

  • Has duplicate Bug #93796: Tree element doesn't hide overflow added
#6

Updated by Benjamin Franzke about 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack 10 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF