Bug #93829

Wrong title of unused elements in PageLayout

Added by Stefan Froemken about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Should have
Category:
Backend User Interface
Target version:
Start date:
2021-03-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello,

when I switch to a BackendLayout with less columns than before I expect a column with header like "Unused elements". Instead I get a column with unused elements titled with "Normal".


Related issues

Related to TYPO3 Core - Bug #93313: Unused content elements column does not use correct labelClosed2021-01-18

Actions
#1

Updated by Gerrit Code Review about 1 month ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68626

#2

Updated by Gerrit Code Review about 1 month ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68673

#3

Updated by Stefan Froemken about 1 month ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Riccardo De Contardi about 1 month ago

Is this one related? #93313

#5

Updated by Stefan Froemken about 1 month ago

  • Related to Bug #93313: Unused content elements column does not use correct label added
#6

Updated by Stefan Froemken about 1 month ago

Yes, it is related.

Also available in: Atom PDF