Bug #93960

Page tree can't be scrolled in iOS web browsers.

Added by Kai Strecker 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-04-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The page tree in the backend can't be scrolled in iOS web browsers (iPhone/iPad).

This is actually a pretty big problem for us, because this missing feature is quite crucial for many of our customers.

Can this please be fixed promptly? Thanks in advance.


Related issues

Related to TYPO3 Core - Bug #91755: The page tree in the backend can't be scrolled on an iPadNew2020-07-07

Actions
#1

Updated by Riccardo De Contardi 7 months ago

  • Related to Bug #91755: The page tree in the backend can't be scrolled on an iPad added
#2

Updated by Riccardo De Contardi 7 months ago

  • Status changed from New to Closed

I close this issue as a duplicate of #91755 please continue the discussion there. Thank you. I have added a relation between the issues to keep track of it.

If you think that this is the wrong decision, please reopen it or open a new issue with a reference to this one. Thank you.

Also available in: Atom PDF