Bug #94676

starttime/endtime is set automatically in 10.4.18 in serveral extensions

Added by Alexander Jaschke 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2021-07-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

With 10.4.18 starttime and endtime is set automatically in e.g. powermail and cart_events and can not be deleted. A downgrade to 10.4.14 (my last working version) solved the problem.


Related issues

Is duplicate of TYPO3 Core - Bug #94621: startime/endtime are forced to "today" after savingClosed

Actions
#1

Updated by Guido Schmechel 4 months ago

  • Related to Bug #94621: startime/endtime are forced to "today" after saving added
#2

Updated by Christian Kuhn 4 months ago

Hey. This has been fixed in core with #94621, the v10 patch has been merged yesterday.
If this is critical for you, you could patch your core accordingly.
Closing as duplicate here.

#3

Updated by Christian Kuhn 4 months ago

  • Related to deleted (Bug #94621: startime/endtime are forced to "today" after saving)
#4

Updated by Christian Kuhn 4 months ago

  • Is duplicate of Bug #94621: startime/endtime are forced to "today" after saving added
#5

Updated by Christian Kuhn 4 months ago

  • Status changed from New to Closed

Also available in: Atom PDF