Bug #95117

mod.web_layout.disableNewContentElementWizard also deactivates the paste button

Added by Justus Moroni 3 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-09-06
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When you set `mod.web_layout.disableNewContentElementWizard = 1` the paste button next to the "new content element" button disappears.

According to the docs this option only deactivates the modal with the new content element wizard:
https://docs.typo3.org/m/typo3/reference-tsconfig/master/en-us/PageTsconfig/Mod.html#disablenewcontentelementwizard

Is this the intended behaviour and the docs is not correct? Or should the paste button be shown either way?


Files

PasteButtonMissing.png (19.6 KB) PasteButtonMissing.png Justus Moroni, 2021-09-06 09:47
#1

Updated by Justus Moroni 3 months ago

  • File deleted (Bildschirmfoto 2021-09-06 um 11.45.03.png)
#3

Updated by Gerrit Code Review 3 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/71012

#4

Updated by Gerrit Code Review 3 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/71012

#5

Updated by Gerrit Code Review 3 months ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/71012

#6

Updated by Oliver Bartsch 3 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack about 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF