Project

General

Profile

Actions

Bug #97339

closed

EXT:form preview mode broken

Added by Henrik Elsner over 2 years ago. Updated 23 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2022-04-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Error:
(1/1) #1561583127 InvalidArgumentException
TypoScriptFrontendController must be constructed with a valid SiteLanguage object or a resolved site in the current request as fallback. None given.

Recreate:
- EXT:form module
- choose random form
- switch to "preview" mode on top of the form
-> see error message (also in attachments here)

Issue appears with 10.4.21 - .26 (so i guess all versions..)


Files

Actions #1

Updated by Riccardo De Contardi about 2 years ago

  • Category set to Form Framework
Actions #2

Updated by Riccardo De Contardi 3 months ago

  • Status changed from New to Needs Feedback

Is this still reproducible on TYPO3 11, 12 or 13? I tried to reproduce it but I failed.

Actions #3

Updated by Georg Ringer 23 days ago

  • Status changed from Needs Feedback to Closed

closing issue because lack of feedback. if the issue is still valid for you, please contact me via slack or create a new issue and reference this one

Actions

Also available in: Atom PDF