Thomas Christiansen

thomas@flense.de

  • Registered on: 2013-07-22
  • Last connection: 2015-05-27

Issues

Activity

2014-11-06

16:32 TYPO3 Core Bug #48965: FileReference can't be created in Frontend context
Ah ok i was not aware that there are two kinds of FileReferences as well, but basically i wrote nearly the same setFi...
14:42 TYPO3 Core Bug #48965: FileReference can't be created in Frontend context
Today i ran into the same problem and i finally got it working. Although i had to adapt your solutions a little bit.
...

2014-10-01

16:30 TYPO3 Core Feature #61993 (Closed): Exclude Page CSS from Concatenation
Hey Folks,
I discovered that Page CSS from css_styled_content like .csc-space-before-20 { margin-top: 20px !importan...

2014-06-06

15:38 TYPO3 Core Bug #59391 (Closed): recommendedMaxNestingLevel too low
The recommended max nesting level of 250 is sometimes too low.
PHP Fatal error: Maximum function nesting level of...

2014-06-05

15:55 TYPO3 Core Bug #59368 (Closed): Nested Flexforms throw Exception
Having a nested Flexform results in this Exception:
Uncaught TYPO3 Exception
#1: PHP Warning: substr() expects pa...

2014-04-03

16:44 TYPO3 Core Feature #40681: Enhance suggest wizard by limiting to certain languages
Nope, it's not. :(
When I use
foreign_table_where' => 'AND my_ext.sys_language_uid=0'
the wizard works fine...

2013-11-29

17:59 TYPO3 Core Bug #54093 (New): 'l10n_display' => 'defaultAsReadonly' not working with mm table
Hey folks,
in my TCA I have a field of type select with an mm relation.
I am using 'l10n_mode' => 'exclude' and '...

2013-07-31

15:08 TYPO3.Fluid Bug #50555: Can't get an empty array in if condition
Yes sure, that is another workaround.
Actually this is where I started and what i did not want because its annoyin...

2013-07-30

12:32 TYPO3.Fluid Bug #50555 (Closed): Can't get an empty array in if condition
Hi all,
i am having trouble to get an empty array in a shorthand if condition.
The situation is the following:
I...

2013-07-24

12:30 Grid Elements (former official tracker) - now moved to Gitlab! Bug #50306: moving content elements into a container not working corretly
Works like a charm! Thanks!

Also available in: Atom