Markus Gehrig

markus.gehrig96@gmail.com

  • Registered on: 2015-11-17
  • Last connection: 2019-05-13

Issues

Activity

2019-08-12

17:33 TYPO3 Core Bug #88952 (In Progress): Translation of filelist broken.
Between TYPO3 8 and 9 some Translation get lost for the filelist. See both pictures below.
TYPO3 8:
!https://for...

2019-07-31

11:27 TYPO3 Core Bug #88870 (Closed): German Translations which exist in TYPO3 8 LTS are gone in 9 LTS
We have on a fresh TYPO3 9.5.8 LTS system the problem, that a lot of translations which exists in a TYPO3 LTS 8 syste...

2019-07-08

15:15 TYPO3 Core Bug #88703 (Closed): Generated alternate hreflang urls have not allowed transport method
Google wants alternate URLs formatted as followed:
> "Alternate URLs must be fully-qualified, including the transp...

2019-05-31

16:44 TYPO3 Core Feature #88470 (New): Missing custom mail message field.
We have a lot of customers who are migrating from the old form extension or powermail to the new form framework. Ever...

2019-05-13

16:29 TYPO3 Core Bug #88343 (New): Form: Finisher confirmation is not useable
Hey everyone
We've got some problems with the finisher "confirmation message." First of all, we only can change th...

2018-10-30

15:21 TYPO3 Core Bug #81328: Translation didn't sort Elements correct.
Bug still exists in TYPO3 8.7

2018-10-22

11:50 TYPO3 Core Bug #86709 (New): TYPO3 Translation missleading List of content which should be translated
(Occurs in TYPO3 8.7.17 and TYPO3 8.7.19 both PHP 7.0.32, I expect the bug to also occur in 9.5 LTS but have not yet ...

2018-09-05

13:56 TYPO3 Core Bug #80806: Upgrade Wizard / Execute database migrations on single rows / Error: The RecordLinkHa...
If the bugfix of Tobias Schmidt and J. Peter M. Schuler isn't working try following Patch:...

2017-11-11

21:42 TYPO3 Core Bug #82977 (Closed): FAL: Metainformation of filelist not accessable
Used Version: TYPO3 8.7.8 on Linux/Apache and a custom extension.
At the moment I can not access the metainformat...

2017-05-24

10:24 TYPO3 Core Bug #81328 (New): Translation didn't sort Elements correct.
This bug was found in TYPO3 7.6 and reproduced now in TYPO3 8.7
h2. Whats the Bug
The bug is that the sorting o...

Also available in: Atom