Oliver joppnet

  • Registered on: 2017-09-10
  • Last connection: 2019-10-17

Issues

Activity

2019-10-17

16:08 TYPO3 Core Bug #89442 (Resolved): [BREAKING] Error "Column 'sys_language_uid' in where clause is ambiguous" ...
Hi,
it seems like the recently released version 9.5.10 introduced a *breaking issue* that prevents non-admin users...

2019-09-11

15:18 TYPO3 Core Bug #89099: Backend language files missing / German backend incomplete
Any news on this?
It just happened to me too after updating the language packages.

2019-06-25

17:15 TYPO3 Core Bug #87657: Moving content elements via Drag'n'Drop to uppermost position attempts to move record...
Riccardo De Contardi wrote:
> I've just had a brief conversation with Paul Albrecht; as far as I have understood (He...
16:33 TYPO3 Core Bug #87657: Moving content elements via Drag'n'Drop to uppermost position attempts to move record...
Paul Albrecht wrote:
> Confirmed on Typo3 9.5.7
I tested it on the same installation the other day like in the vi...

2019-06-24

11:02 TYPO3 Core Bug #87657: Moving content elements via Drag'n'Drop to uppermost position attempts to move record...
Riccardo De Contardi wrote:
> I am not able to reproduce this issue on 9.5.7 or 10.0.0-dev; is it solved? if not, co...

2019-06-05

13:13 TYPO3 Core Bug #83501: Non-existing file storage ID 1 breaks BaseSetup => "No accessible form storage folders"
Bjoern Jacob wrote:
> Normally, this is not the case. In a fresh TYPO3 installation, there is always a file storage...

2019-04-02

07:52 Dynamic Content Elements (DCE) Bug #88050: Scheduler cronjobs fail with fatal error
Can be closed. Turned out the scheduler wasn't invoked with PHP 7.x
07:29 Dynamic Content Elements (DCE) Bug #88050 (Closed): Scheduler cronjobs fail with fatal error
Hi,
after upgrading to 2.0.x the TYPO3 scheduler does not run any tasks anymore as the dce extension is resulting ...

2019-02-05

13:31 TYPO3 Core Bug #87657 (Closed): Moving content elements via Drag'n'Drop to uppermost position attempts to mo...
Howdy,
we've come across a weird issue when moving content elements with drag'n'drop in the TYPO3 backend.
It's...

2018-10-27

15:10 Grid Elements (former official tracker) - now moved to Gitlab! Bug #86750: colPos "[ INVALID VALUE ("-2") ]"
Coders.Care Extension Team wrote:
> Thank you for the detailed description and screenshots, but this is a duplicate ...

Also available in: Atom