Bug #11218

Workspaces Module shall be shown after Versioning Module

Added by Oliver Hader almost 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Workspaces
Target version:
-
Start date:
2010-12-02
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since the system extension version is required for the workspaces extension, the new workspaces module shall be shown in the navigation frame below the "versioning" module - currently it's show at the top of the "Web" modules.

11218.patch View (474 Bytes) Oliver Hader, 2010-12-02 01:49


Related issues

Related to TYPO3 Core - Bug #11633: Versioning module should not be available when workspaces is loaded Closed 2010-12-21
Related to TYPO3 Core - Bug #11825: non-admin editors can't see non-page records within the review module Closed 2011-01-01

History

#1 Updated by Oliver Hader almost 9 years ago

#2 Updated by Oliver Hader almost 9 years ago

  • Status changed from New to Accepted

#3 Updated by Tolleiv Nietsch almost 9 years ago

patch might be right - but actually I'd say "Versioning" should not be available if ext:workspaces is installed... see #11633

#4 Updated by Mark Johnston almost 9 years ago

Added related issue #11825 which refines requirements of solution for #11633

#5 Updated by Tolleiv Nietsch almost 9 years ago

  • Status changed from Accepted to Closed

Obsolete because only one of them is shown at a time.

#6 Updated by Michael Stucki almost 6 years ago

  • Category changed from Bugs to Workspaces

#7 Updated by Michael Stucki almost 6 years ago

  • Project changed from Workspaces & Versioning to TYPO3 Core
  • Category changed from Workspaces to Workspaces
  • Target version deleted (4.5 Beta 3)

Also available in: Atom PDF