Bug #14569

Localization in Advanced search

Added by old_jenses almost 17 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2005-02-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In Advanced search order by "Date modified" and "Creation date" there are no translations in the result list (day, hour etc.)

A patch is attached.

Addition to ext_typoscript_setup.txt :
)
_LOCAL_LANG {
}
+ age = min | hours | days | years
}

(issue imported from #M832)


Files

0000832-indexed_search.diff (4.32 KB) 0000832-indexed_search.diff Administrator Admin, 2005-02-23 09:53
0000832-ext_typoscript_setup.diff (342 Bytes) 0000832-ext_typoscript_setup.diff Administrator Admin, 2005-02-23 09:53

Related issues

Related to TYPO3 Core - Feature #19465: Configuration enhancement for indexed_searchClosed2005-08-04

Actions
#1

Updated by old_jenses almost 17 years ago

Now the newer diffs are in unified format ( ;-) thx stucki)

jenses
( Jens Schmietendorf )

#2

Updated by David Bruchmann over 11 years ago

Due to the age of this bug I assume it can be closed.
Or can someone still reproduce this bug?

#3

Updated by Xavier Perseguers over 11 years ago

This patch still applies but it should be part of next bugdays to see if it still makes sense (don't have an indexed_search at hand ATM)

#4

Updated by Alexander Opitz about 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.0
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (4.5 or 6.1)?

#5

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this ticket.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF