Feature #14941

eval => required @ textareas

Added by Georg Ringer over 15 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2005-08-24
Due date:
% Done:

0%

Estimated time:
PHP Version:
4
Tags:
Complexity:
Sprint Focus:

Description

It would be nice if textareas could be made required!

thanks for answer
georg

(issue imported from #M1402)


Files

bug_1402.diff (963 Bytes) bug_1402.diff Administrator Admin, 2007-04-27 22:29

Related issues

Has duplicate TYPO3 Core - Feature #16056: RTE can not be set as requiredClosedMichael Scharkow2006-04-14

Actions
#1

Updated by Michael Stucki almost 14 years ago

Note: doc_core_api needs to be updated!

#2

Updated by Stefan Galinski almost 11 years ago

The attached patch still works!

#3

Updated by Susanne Moog almost 11 years ago

rev 7713

Also available in: Atom PDF