Bug #15968

Linkwizard does not allow the user to choose anchor or files.

Added by Peter Klein over 15 years ago. Updated over 15 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2006-04-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
5
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When using the linkwizard in TYPO3 v4.0RC2 it is not possible to select anchors (by selecting the little arrow at the right of the pagename), or select files.
The linkwizard just returns after selecting the page/folder.

To reproduce the bug, just click at lke liknwizard icon (globe with link) next to the header field, and try to select either a file, or an anchor on a page.

(issue imported from #M3095)


Related issues

Is duplicate of TYPO3 Core - Bug #15852: Can't link to fileClosed2006-03-18

Actions
#1

Updated by Rupert Germann over 15 years ago

I can't reproduce this in RC3
so either it was no bug or it was fixed. Which Browser/OS do you use?

Also available in: Atom PDF