Bug #16302

alt_doc.php does BE session verification twice

Added by Martin Kutschker about 16 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-06-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Via DB logging I noticed that the code SELECTs and UPDATEs the session twice.

This is a waste of DB resources.

(issue imported from #M3767)


Related issues

Related to TYPO3 Core - Feature #51731: Store sessions outside DBClosed2013-09-04

Actions
Related to TYPO3 Core - Bug #53598: Select/Delete fe_sessions twice per requestClosedAlexander Opitz2013-11-13

Actions
#1

Updated by Alexander Opitz about 9 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • PHP Version deleted (4)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

IMHO this was fixed.

#2

Updated by Alexander Opitz almost 9 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF