Feature #16313

Feature #62158: Iconography / Icon identity

Epic #62333: App Icons & Focussed backend Apps

Feature #62335: "People" App

Compare usergroup settings

Added by Martin Kutschker about 15 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2006-07-03
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Enhance Tools > User Admin so that user groups may be compared.

(issue imported from #M3782)


Related issues

Related to TYPO3 Core - Feature #16314: Compare only specific user (group) settingsClosed2006-07-03

Actions
Related to TYPO3 Core - Bug #43458: Backend Module user admin: Usergroups not compareableClosed2012-11-29

Actions
#1

Updated by Felix Kopp almost 7 years ago

  • Description updated (diff)
  • Target version deleted (0)
  • Parent task set to #62335
  • PHP Version deleted (4)
#2

Updated by Riccardo De Contardi almost 6 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #43458, please continue the discussion there .

If you think that this is the wrong decision , then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

#3

Updated by Martin Kutschker almost 6 years ago

  • Status changed from Closed to New

This bug is about comparing groups, not users. Even in 7.5 there is no compare features for groups, only for users.

#4

Updated by Riccardo De Contardi almost 6 years ago

  • Category set to Backend User Interface
#5

Updated by Susanne Moog over 1 year ago

  • Status changed from New to Closed

Due to low demand / low priority I'm going to close this issue now. If anyone takes time to implement it, simply open a new issue please. Thanks.

Also available in: Atom PDF