Feature #16813

JSeventFuncCalls onunload

Added by Christoph Koehler over 14 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2006-12-26
Due date:
% Done:

0%

Estimated time:
PHP Version:
5
Tags:
Complexity:
Sprint Focus:

Description

onunload didn't work with JSeventFunCalls but might be required, for example with Google Maps to fix some memory leaks with IE.
Attached is a patch that adds that feature just like onload:
$GLOBALS["TSFE"]->JSeventFuncCalls["onunload"][tx_bla]="GUnload();";

(issue imported from #M4701)


Files

jseventunload.patch (1.47 KB) jseventunload.patch Administrator Admin, 2006-12-26 21:31
jseventunload-new.patch (1.37 KB) jseventunload-new.patch Administrator Admin, 2006-12-28 11:22
events.diff (3.25 KB) events.diff Administrator Admin, 2007-02-03 14:01

Related issues

Is duplicate of TYPO3 Core - Bug #16229: onunload missing in JSeventFuncCallsClosedMartin Kutschker2006-06-12

Actions

Also available in: Atom PDF